Back to overview
Resolved

Platform Infrastructure & Authentication System Upgrade

Jun 27, 2026 at 7:30am UTC  –  Jun 27, 2026 at 9:30am UTC
Affected services
Website
Android Application
Authentication API

Resolved
Jun 27, 2026 at 9:30am UTC

Maintenance ended

Created
Jun 27, 2026 at 7:30am UTC

We are performing scheduled maintenance to upgrade Globbook's core infrastructure, authentication systems, databases, and supporting services. These enhancements introduce the latest technologies to improve security, performance, scalability, and overall platform reliability.

During this maintenance window, some services—including authentication, dashboard access, media services, and APIs—may be temporarily unavailable or experience intermittent interruptions.

Our engineering team is working to complete the upgrade as quickly as possible. We appreciate your patience and apologize for any inconvenience. Once maintenance is complete, all services will resume normal operation with improved performance and new platform capabilities.