Back to overview
Resolved

Service Disruption Following Infrastructure Upgrade

Aug 21, 2026 at 7:55am UTC
Affected services
Website
Authentication API

Resolved
Aug 25, 2026 at 10:40am UTC

We have successfully completed our infrastructure upgrade, improving performance, security, reliability, and scalability.

The application is now operating normally. Thank you for your patience and understanding.

Created
Aug 21, 2026 at 7:55am UTC

We are currently upgrading our infrastructure to improve performance, reliability, and scalability. During this upgrade, the application may be temporarily unavailable or experience issues.

We apologize for the inconvenience and appreciate your patience. Further updates will follow.